PHP 7.4 tut noch nicht



Ex-1&1-Ionos hat mir geschrieben, dass die PHP-Version, mit der dieses Blog hier rannte, schlimmschlimmschlimm, nicht mehr supportet wird. Ich hab deshalb gestern mal testweise auf 7.4 umgestellt, aber da wirft’s mir zu viele Fehlermeldungen. Sicherlich lösbar, braucht aber Zeit.

Ich bleib deshalb erstmal bei PHP 7.3, damit funktioniert FlatPress 1.1 einwandfrei.

Donnerstag, 3. Dezember 2020 by Wolfram
Kommentar hinzufügen (348 views)