Offenblende geht noch



Nachdem mir Tamron bereits vor zwei Jahren mein heiß geliebtes 90mm-Objektiv auf Kulanz wieder gerichtet hat (die Geräte werden zwar mit 5 Jahren Garantie beworben, aber die kriegt man nur dann, wenn man sich direkt nach dem Kauf dafür registriert), hat es nun wieder mit demselben Fehler den Geist aufgegeben. Laute Blendengeräusche und die Kamerameldung “Err.001”.
20171001_tamron_und_canon.jpg
Kurzer Exkurs zum “so sollte es sein”:
Im Normalbetrieb einer Spiegelreflexkamera ist die Blende des Objektivs beim Blick durch den Sucher maximal geöffnet. Dadurch sieht der Fotograf maximal viel. Dann wird die für das kommende Foto geltende ISO/Belichtungszeit/Blendenkombination festgelegt, entweder durch eine der vielen Automatiken oder manuell. Auch zum Fokussieren ist die Blende noch ganz auf. Für’s Foto sagt dann die Kamera dem Objektiv über die Kontakte “ey, Alder, stell mal f/5.6 ein!” und das Objektiv meldet dann irgendwann Vollzug zurück. Dann klappt der Spiegel hoch und der Verschluss saust für die eingestellte Belichtungszeit über den Sensorchip.
Für das “ey Alder” hat meine gute alte EOS 1000D unterhalb des Objektiv-Verriegelungs-Löseknopfes einen “Blendensimulationsknopf”. Damit soll man den Effekt der Blendeneinstellung im Sucher erkennen können, was zumindest bei APS-C-Canons mangels deutlicher Sichtbarkeit ein nicht ganz so prickelndes Erlebnis ist.
Nun ist es so, dass an meinem “Tamron SP Di AF 90mm 1:2.8 MACRO 1:1” (so heißt das Geschoss mit Vor- und Zunamen) erneut die Blendensteuerung kaputt ist. Das Ding rasselt und scheppert beim “Ey Alder”, sobald irgendeine Blende kleiner als 2.8 (Offenblende) eingestellt wird. Manchmal kommt noch ein Foto dabei heraus, aber in aller Regel meldet die Kamera einen “Err.001” und nix wars.

Heute nun haben wir einen kleinen Spaziergang gemacht und ich habe das 90mm draufgespaxt und die Kamera auf “Av” gestellt und f/2.8. So sind wir am Waldrand entlangetigert und was soll ich sagen: Offenblende geht noch! Aber seht selbst:
20171001_offenblende.jpg
Fast 150 Fotos geschossen und nicht ein einziges Mal “Err.001”!
Warum, weiß ich freilich nicht; entweder weil die Kamera das Objektiv nicht dumm angelabert hat oder weil das Objektiv immer direkt “basst scho” sagen konnte.

Auf jeden Fall hoffe ich, dass ich hiermit vielleicht anderen Besitzern eines defekten 90mm-Tamron helfen kann.

Sonntag, 1. Oktober 2017 by Wolfram
Kommentar hinzufügen (2005 views)

Tags

  Makrofoto     Die Kids     Gedankenblitze     Kreßberg/Waldtann     Viewty     Mac         Viechzeugs     Die Cats     Kuriosa     Allgemeines     I fixed it     Morbus Perthes     Netzfund     FlatPress     Schon gewusst